Start a new topic

Memory matching won't go away

Hi,


I keep unchecking Automatic Memory Matching in the Workflow tab, and in the Memory tab, Preliminary Memory Matching is set to a very high number. But everytime I open my current project, Memory Matching starts and the check mark is back in the checkbox!


How can I make the check mark not reappear every time?


Latest CT build on Mac (El Cap). Metal look.


Thanks


Hi Julie,


After you select a matching option via the right-click at your memory pane and choosing Options, make sure you save the TM - the menu Memory > Save memory. 

Thank you so much. I had forgotten how to reach this pane. I kept right-clicking the actual tab.

Login to post a comment