Start a new topic

REQ: MT on Dashboard

The MT features are only visible on the Dashboard when activated in the preferences. Shouldn't they be visible in any way, no matter whether being deactivated/activated in the Preferences pane?


[  ] No, keep the dashboard UI as clean as possible. No keys, no option fields. CT beginners are brave and intelligent, they will know (or they will learn) how to find these settings. We are all Chuck Norris!

[  ] Yes, and the tabs with MT engines show that the key(s) is/are missing, if these keys are not present.

[  ] Yes, with a simple tooltip that indicates that he needs to enter the key(s), if these keys are not present.

[  ] Yes, and clicking on these features on the Dashboard means that automatically the Preferences pane is opened to insert the key(s) (only if these are not present).


I would not disagree to keep the status quo (considering the work to implement options 2, 3 or 4). It is not impossible to find these settings. But not having those option fields on the Dashboard also seems illogical.


BTW, I recently changed the shortcut to insert the MT results (oh no, not what you think) to the default shortcut, and after next start the MT features were deactivated – anyone can reproduce this?


No, keep the dashboard UI as clean as possible. No keys, no option fields. CT beginners are brave and intelligent, they will know (or they will learn) how to find these settings. We are all Chuck Norris!


That's the way, Chuck.

:-D

 

I think that if MT keys are configured in the Preferences MT pane, MT providers should always appear in the Dashboard and be tickable. Currently, the behavior is erratic, sometimes they are present, others they don't. Maybe this is related to Project templates.


Also, it would be useful if MT could pick up the chosen (working) language pair without having to revisit the Preferences.

Maybe this (the disappearing check boxes despite of keys being entered) are also related to the fact that you
  • changed the short-cut (see my first posting)
  • changed the Appreance settings in the Preferences (a bit unsure about that)

 

Hm, this morning I've finally got around to Reset CT the preferences.

I did change some shortcuts but not those for MT.

Had to modify Appearance settings to get back the look I had.


I'll test further.


Login to post a comment