Start a new topic

Can't disable case matching for TMs or gloassary

Hi,


I can't seem to get CT to find terms entered in a TM or glossary using a different case (ex. searching for Price will not find price). Match cases is unchecked in the TM settings. Please help, as I waste a lot of time searching twice for many terms.


- Press Ctrl+F to open the detailed Search window.


- Untick Match case on the right side of the window.


That'll do the trick!

... and also check if this happens perhaps because of
  • missing pipes: The term "price" will recognize "price" and "Price", but not "prices" or "Prices". To do so, you need to add a pipe to the source term: "price|"
  • missing word deleimters. See this discussion (not only for slahes) and this point (including a video)

 

Read "delimiters" and "slashes", of course.

 

Torsten: The term "price" will recognize "price" and "Price", but not "prices" or "Prices". To do so, you need to add a pipe to the source term: "price|"


This only goes for glossaries. In TMs (for both segments and terms), it will work without pipes or anything. One of those reasons to stop using tab del glossaries...


H.

Thanks, I figured out that I was not clicking OK after disabling Match Cases in the Find and Replace menu, so it wasn't applying that option after I exited the window.

Login to post a comment