Start a new topic

Project will not reopen properly

I have a 31 doc project. I have already translated and exported 7 documents. I closed down overnight and when I have tried to open the project in the morning I can no longer continue the translation. I click the NEXT SEGMENT but it does not go to any segment. The Matchboard is not picking anything up. I can't get the Statistics. At one point I clicked something and it said that the translation has not been started (it has, of course, I have been working on it for a few days), and in fact if I look at the % Exported bar, it says that nothing has been exported or completed. It also does't seem to be opening the memories correctly, but I am a newbie so I may not have done this correctly.

Also, I have then just tried to start an entirely new project with the docs not yet translated, but it will not let me start a new project, it does not pick up the segments.

Has anyone else had a problem like this?

Hey Lizzy,

I'm not clear what's happening. Let's try to solve it. When you create a new project that contains multiple source files, do you see the dialogue box to glue all files virtually?


The ticket was submitted and the user solved it via resetting the preferences.

1 person likes this

Thank you for your help. The reset seems to have worked.

Login to post a comment