Start a new topic

MTs: No results after going to next segment

Yesterday, I tried the Yandex MT next to MyMemory for the first time. Whereas the MT results used to show up automatically after going to next segment, they don't anymore. Neither for Yandex nor for MyMemory. Even stranger, Linguee results did show up, which wasn't the case before. I checked my settings, but I don't think I changed anything. What am I doing wrong?


H.


Hi Hans,


All works fine on macOS Sierra here. You may try to restart CafeTran or the system.

IK: You may try to restart CafeTran or the system.


I did. No good. And as far as I know, the only thing that I changed was adding Yandex.


I just tried on another Mac on which I haven't installed Yandex yet, and MyMemory works as advertised.


H.

IK: You may try to restart CafeTran or the system.


I did. No good. And as far as I know, the only thing that I changed was adding Yandex.


I just tried on another Mac on which I haven't installed Yandex yet, and MyMemory works as advertised.


Back on the first Mac again, I disabled Yandex. After going to the next segment, MyMemory still doesn't show results.


H.

Did you configure Yandex as a web resource or a MT service (Edit > Preferences > MT Services tab) providing the API key? Also, check if MyMemory is selected in MT Services tab.

Yandex as an MT, with API key. And it works, the results just don't show up automatically.


H.

Right-click at its pane and check if "Stop automatic MT service" is not selected.

Ill be darned. That's it, thanks! However, I never selected that.


H.

You must have selected it in another MT Service as it is a global option.

IK: You must have selected it in another MT Service as it is a global option.


Until now, I only used MyMemory, and I cannot imagine I stopped it for any reason (and not remembering how I stopped  it).


H.

Login to post a comment