Start a new topic

Old InDesign requires Java too

This morning I tried to run my InDesign 5.5 and got this message:


image


Didn't know that ID also requires Java ...

Login to post a comment