Start a new topic

Auto-propagation and numbers

I have noticed this behavior since beginning to use CafeTran, but I finally feel like asking if there is a way to fix this.


Say I have the following segments:

ms(100の位)

ms(10の位)

ms(1の位)


I translate the first one, which is propagated to the other two.

I translate the second one, and the first and third are replaced with this.

I translate the third one, and then the first and second are replaced with this.


This is a very simple example, but this kind of behavior happens all the time.

Anyway to get this to work the way one would expect it to work?


1 person likes this idea

Hello, Jason

There are four options available for auto-propagation (Menu > Edit > Preferences). By default, they are all enabled. I guess you can disable some to achieve what you want.

Cheers,

 

Same problem here, as noticed before on a different topic.
Auto-propagation of numbers in unchecked, but I get a wrong propagation (same translation for different sources). And this is a new project, with the propagation of numbers unchecked from the start... so the problem come from somewhere else.

image


 

Got it! (solved)

image



 

Login to post a comment