Start a new topic

Wrong auto-propagation of Japanese months

Hi,

In Japanese, months are indicated with numbers, like this:

January: 1月

February: 2月

... and so on.


Problem : if I activate "Auto-propagation to other segments", CT puts the same translation (month) in all my targets.

image



Hi, Alain

I confirmed you can avoid this problem by disabling "auto-propagation of numbers." Please try.


image


 

Cheers,


Thank you Masato. (助かります)

Aaaaargh, not so simple. I gave it a try and it doesn't work...

It may not work on your current project as the auto-propagation has already taken place with the previous settings.

Login to post a comment