Start a new topic

Automatic case mis-adjustment occurs even when disabled

I have the horrible automatic case adjustment feature turned off, but glossary entries inserted via the matchboard are nonetheless erroneously having their case adjusted (in both directions).

Please fix!!


There are two similar options for it:


1. For typing/editing - Edit > Target segment > Automatic case adjustment.

2. For auto-assembling - Edit > Preferences > Auto-assembling tab > Automatic case adjustment.


Make sure that both are turned off. 

I was just screenshotting that (too much time on my hands):


image



image


(Still all sweaty at my MacBook Pro) Hmm, too much info, perhaps ...


That seems to have worked, thanks!! Why do we need two options for this??

 

> Why do we need two options for this?

Seconded.

 

Login to post a comment