Start a new topic

Exact match not inserted

Translating an SDLXLIFF project I get two exact matches from the TM, one is 'more exact' than the other:


image


Can this be fine-tuned so that the one with the different source is ignored/the EM is inserted automatically?


Yes, that's correct. However, you can tell CafeTran to allow for such slight punctuation differences via Edit > Preferences > Memory > Do not match field. There, you can define which characters to ignore during exact matching.


1 person likes this

Hi there,


I am told here that the 'Insert All Exact Matches' option inserts IDENTICAL segments from your TM. Does that mean that the ST source segments of exact machtes inserted in this way are ABSOLUTELY identical in terms of any commas, spaces, etc. to the source segments in the TM?


And, if they are not (i.e. if we have a even one comma missing), this exact match won`t be inserted automatically, using this 'Insert All Exact matches" option, right?   

CafeTran has an option where you can control the exactness of exact matches. Please see  Edit > Preferences > Memory > Do not match field.

Login to post a comment