Start a new topic

F4 doesn't insert a range of spaces

When I press F4, a range of spaces is identified and presented correctly. However, when I select this non-translatable, there's only one space inserted.


Can this be fixed, please?


image



Please turn off the automatic space adjustment for target segments. Then multiple spaces will be placed correctly. This is an example where too many options can lead to conflicts in functionality.

>>This is an example where too many options can lead to conflicts in functionality.


Yes, I'm aware of that. Nevertheless: this automatic adjustment of spaces takes place in almost every segment I touch, so it's good that this feature is active be default (on my system).


In cases where I'll have to work with many segments that are 'polluted' with ranges of spaces, I'll have to remember to deactivate the automatic adjustment.


You win some, you lose som.



Perhaps I could have worked around this by replacing ranges of spaces with races of non-breaking spaces, no idea if these are handled correctly by F4.

Login to post a comment