Start a new topic

Why lower-case autocomplete on Mac?

Hi all,


Thanks for making such great software!


Recently switch from PC to Mac, mostly good there but: Seems like autocomplete on Mac (Sierra) un-capitalizes my first word in every segment.


I can go back and retype it, and 90% of the time that works -- but super annoying and killing my workflow.


What is the point of this feature and how do I turn it off?


Thanks in advance!


Colin: Seems like autocomplete on Mac (Sierra) un-capitalizes my first word in every segment.


Sierra may be the culprit. I can't check (I deleted Sierra beta, will install the final version soon(ish)), but it boasts a new auto-capitalisation feature, I think it's under System Preferences | Keyboard | Text. No such problems under El Capi, so I guess it's Sierra.


H.

Hi Colin,


Please turn off  "Automatic case adjustment" in the menu Edit > Target segment. As you type, it auto-adjusts the first character in the target segment to the first character in the source segment. It is on by default and works fine when both source and target language are Latin-based. It should be off for source CJK languages.


Igor 

Worked! Many thanks!! Plz keep up the good work :)


1 person likes this
Login to post a comment