Start a new topic

Disable MyMemory?

Trying to answer a question on ProZ:


XZxDk1BYQ-Up_yG4VvqdW9cJHmFK4hqDlw.png



A little bug?


H.


Come to think of it, MyMemory is possibly included in the XLF file I opened. Haven't had the time to check it.



H.

Hello Hans,


I've just answered there. MyMemory needs to be disconnected via the Dashboard.


Thanks,

Igor

IK: MyMemory needs to be disconnected via the Dashboard.


I see. What does that mean for the Preferences? And can we still 


YFcShD7vTIWKuGdijbX3q9Z4c1atq9OLoQ.png



H.

Hello Hans,


The Dashboard MyMemory MT option is just a shortcut for its option in Edit > Preferences > MT Services tab.


You can still stop the automatic matching in its right-click context menu to look up for selected phrases only. 

IK: You can still stop the automatic matching in its right-click context menu to look up for selected phrases only. 


Me no unnerstan. I just tried, and Stop automatic MT service, err stops the automatic MT service, which is what the OP on ProZ wants.


H.

With "Stop automatic MT service", she may still look up selected fragments manually via the right-click at the MyMemory pane and choosing Translate. I am not sure if the OP on ProZ.com wishes to disable it completely or just stop the automatic matching. 

IK: I am not sure if the OP on ProZ.com wishes to disable it completely or just stop the automatic matching.


Since she's worried about NDAs (she must be one of those Very Important Translators I usually avoid), I suppose she wants to stop automatic sending of source segments only. In which case "Stop automatic MT service" will do perfectly well, leaving open manual searches in the MT.


H.

Login to post a comment