Start a new topic

Updating TM after importing a bilingual document?

It seems to me that when you import back a bilingual document after having proofread it, that the segments in the TM doesn't reflect the edits.


Is there a way to achieve this?


1. Activate the Memory menu (if you haven't done it before).

2. Choose the tab of the TM.

3. Choose the Memory > Import > import segments from project.


Igor

It works, thanks, but then segments are duplicated ant doesn't auto propagate anymore. Is there any way to just reset the TM and to keep only the newly imported segments?

RK: ...but then segments are duplicatedĀ 


Not if you set the TM to


MHvhUCliziFjvXIShYg64C7B7k8o-MujwA.png


I suppose. And I thinkĀ auto-propagate will also work.


H.


I have "Keep newer duplicates" set. And still...

You may have to close the TM first, then open it again with the required settings.


H.

Maybe saving the TM first is enough. The settings are saved in the TM itself.


<?xml version="1.0" encoding="utf-8"?>

<tmx version="1.4b" xmlns="http://www.lisa.org/tmx14">

<header creationtool="tm-town.com" creationtoolversion="0.1" datatype="plaintext" segtype="sentence" o-tmf="tm-town tm" adminlang="en-us" srclang="en" o-encoding="UTF-8" creationdate="20151004T014043Z" creationid="hans_van_den_broek" changedate="20151004T085803Z" changeid=""><prop type="x-segments">true</prop><prop type="x-terms">true</prop><prop type="x-processing_tags">false</prop><prop type="x-read_only">false</prop><prop type="x-pretranslate_only">false</prop><prop type="x-terms_consistency_check">false</prop><prop type="x-priority">2</prop><prop type="x-integration">0</prop><prop type="x-case_match">false</prop><prop type="x-duplicates">1</prop><note>size=460</note>


H.

Login to post a comment