Start a new topic

Multiple filters

 Hi,

A few days ago I had a special job for which I wanted to review my translation with two CT's filters like this:

Screen%20Shot%202016-10-07%20at%2011.08.35%20AM.png


... but I couldn't. It was one, or the other. Did I miss something? Is it possible to combine filters in CT? If not, it might be a good idea to add this possibility (at least for some combinations).


Alain: Is it possible to combine filters in CT?


It is. Just filter for Translatesd Segments first, then on Segments with Letters.


H.

Hi Woorden,

I just tried one more time. I doesn't work. It's one filter, or the other. Untranslated segments reappear when I select Segments with Letters.

 

Strange. I tried as well, though not with Untranslated Segments (finish project). And "multiple filtering" works. Filter enabled?


H.

Yes, filter enabled. There must be something wrong with my other settings...

 

I tried again, first on No Exact Matches, then on No Letters. 


Screen%20Shot%202016-10-14%20at%2007.02.24.png


H

Woorden, when you select two filters, can you see that they are both selected with the check mark ✔ in the Filter menu? Whatever I do, I always have only one filter checked.

 

You can't select more than one filter, so you should filter on Translated Segments first, then on Segments with Letters. In other words, you can't do it in one go. Would that be it?


H.

There seem to be a misunderstanding. I'm trying to apply both filters at the same time. Both work perfectly, but not together. So I cannot review (display) only translated segments that do not contain numbers (or hide empty targets and targets that contain only numbers).

Alain: I'm trying to apply both filters at the same time


Yes. That seems to be the problem. It should work in two filtering steps.


H.

I wonder if filtering on more than one category is possible without indicating the filter order.


H.

Login to post a comment