Start a new topic

Resulting Word File can not be spellchecked

Hi,

I am new to CafeTran (for now the trial version). I just did a translation and I don't know how to activate the spellchecking directly in the CafeTran while doing the translation. So, for that reason, I exported the final translation into a Word document and tried to run a spellcheck in the resulting language Spanish), but Word seems to have the setting for the file in the original language (English). Every time I set the language for the document ( while in MS Word) in Spanish (tools/language/Spanish), then I run the spellcheck (tools/spelling and grammar), but the dictionary is back to English.

Two questions:

1- Can I activate the spell check during the translation in CafeTran?

2- If not, how can I export the document, so it can be spellchecked in the resulting Language?

Thanks


p.s. I'm running CafeTran in a Mac OS X Yosemite 10.10


You will have to install the Spanish language files for the built-in Hunspell checker. I'm not sure about the quality of the Spanish version, since it varies from language to language.

  1. To install the Spanish spelling dictionary in CafeTran, see Installing a Spell Checking Dictionary. To enable spell checking on-the-go, see to it that Hunspell has been selected in Edit | Preferences | General. If it won't work, let me know, and I tell you how to do it manually.
  2. The exported *.docx file should be set to the target language, i.e. Spanish. Click in the translated document, and Select All (⌘-A), and in the Word:mac menu, Tools | Language (you may want to set it as the Default Language while you're at it). This will only affect the main text, not any comments or notes. If that's not good enough, let me know.
H.


1 person likes this

Your answer #2 worked when I set the DEFAULT language. before I did all the rest, but kept turning it to The original language (English). Thanks

pinzonll: but kept turning it to The original language


For the first time in 6 years of using CT, I experienced similar problems. After I set the Word file to my target language (Dutch), the last word of a paragraph insisted on being German, the source language,  during spellcheck. What's more, formatting was copulated up in some instances. I can't believe CT is to blame, I think the client copied the text from a website, and dumped it to a Word file. Did your text originate in a website as well?


H.

No Woorden. It was a Word Document that I received. I was able to fix the problem by setting as DEFAULT the Language I wanted to do  the Spellcheck in the resulting Document. Before I was selecting the language, but without making it the DEFAULT one. I hope you can fix your problem.

Login to post a comment