Start a new topic

CT is missing formatting tags in pptx files

I'm working on a pptx file in CT and I'm missing a lot of formatting tags (for simple formatting features, such as text colour and font style [bold, etc.]).

This means I'm going to have to completely reformat the pptx file once I finish the job, which is a real pain.

Can this be fixed please!


Hi Igor,

that's not my problem. My problem is that the tags are simply missing - there is no tag in the source text where the format changes within a segment (e.g. text colour, bold, underline, etc.),

Cheers,
Jeremy



 

Are you sure you chose the Ms PowerPoint file type as you created this project? See it in the menu Project > Project Configuration..

Hi Igor,
I dragged and dropped the pptx file to create the project - I assume CT then automatically selects the correct file type? (I didn't - wasn't aware this option exists).
Cheers,
Jeremy

 

And I've just checked: the file type is set to "Ms Powerpoint (*.pptx)"

 

> I dragged and dropped the pptx file to create the project - I assume CT then automatically selects the correct file type? 


Then check the menu Action > Tags > Hide source segment tags. You might have hidden those formatting tags?

Hi Igor,
no that option is not checked. (Though "Automatic transfer of remaining tags is".)

 

Please submit a ticket a attach that source .pptx file to it. I will look into it. Please let me know the segment number where you are missing the formatting tags.

Hi Igor,
seems I can't do that, the file is too big to attach to a support ticket (18 MB).
If you want to send me your email address I'll email it to you.
Cheers,
Jeremy

 

Try e-mailing it to cafetran.support@gmail.com


Maybe zipping it decrease the size a bit? 

Login to post a comment