Start a new topic

Question

I just found that I can insert a glossary translation into the target segment by double-clicking on it.


But, it sometimes does not work for the whole entry.


Any tips? (except for selecting the whole with the cursor)


(Please see the screencast)

mov
(11.4 MB)
1 Comment

Hi,


You might try to disable the Automatic selection of whole words in Edit > Preferences > Workflow tab.


Igor

Login to post a comment