Start a new topic

Problem with searching in multi-file projects


With the latest version of CafeTran (Update 12), I'm having a problem with searching the source/target segments of a project consisting of several source files (in .docx format).

Normally, when you search the source or target segments of a multi-file project, the results are shown in the Grid with each file's name shown with a grey background and the results for that file shown below the file name. Now, this is what a search results actually looks like after the last update:

So instead of the three different names of my project's files, the same name is shown for each of the files (the name shown is that of the file I'm currently working on).

I've tried with several projects: one created today, one I created with Update 11, and this test project that the screenshot is from. The problem occurs regardless whether the search term is found in the currently active file or not.

Has anyone else had the same problem?

BTW, I also tried exporting all documents, and the names of all export files are correct (fortunately).

I hope the problem will be solved soon. It's quite inconvenient the way it is now (if you need to know what file a search result comes from).

TIA, and cheers!


I've also noticed that sometimes the file names are shown in boxes of different sizes (in Updates 12 and 11), like in the screenshop, but that's only a minor issue. BTW, I quite like the useful new "Go to current segment" links in the search results.

And dear admin, could you please correct the typo ("Problam" instead of "Problem") in the title of this thread (unfortunately, there's no way posters can do that themselves)?



Hi Martin,

I am fixing these interface issues reported by the user recently. Expect an update within a few days.

Thanks for noticing it!


1 person likes this

All this black really makes me depressive.

1 person likes this
Login to post a comment