Start a new topic

Fun!

There are actually people that use a CAT tool that needs to import such things as TMX files.


While on holiday I got a note from an occasional client, asking if I could take on the translation of a little Interessenabgleich for the next day. Not a problem I thought, though I had not yet imported the backup of my Big Mama TM with legal content onto the pokey Portuguese laptop I had dragged with me. With only 4 GB of RAM and the megatrojan known as Windows 10 it isn't much for crunching big data, but it is satisfyingly slow for demos and teaching classes, giving me plenty of time for questions and explanations while things load or refresh.

Nearly three hours later, the import was finished. So was I by that time; it was much too late to think of work any more. And the next morning, as I furiously worked to meet the deadline, a new update for memoQ appeared, which I was too muddle-headed to put off until I had delivered. After updating, not only was my license no longer recognized, I could not even boot the program to re-enter it! Welcome to Build 152! On another machine updated remotely, the update worked, but there was a funny conflict with Kilgray's standard template designations, causing the templates to be re-named.


I'm not amused. An A5 photo isn't accepted in Wf Anywhere



This one\


Duh


Fresh desk has the same complaint


how funny :)


Bestand 16-06-16 18 33 44.tiff (20.24 MB ) - 
Exceeds attachments size(Not Added) 

+ Attach a file



Login to post a comment