Start a new topic

Constant crashes and will not update

 I'm on a MacBook Air running Yosemite.

Over the past week, once we got past the whole issue of the program not opening at all, I've had constant crashes. Like, every time I try to use a web resource. And then just at random times for no apparent reason.


I tried to install the latest update hoping that might help, but got an error message that there was no such file. Well, I can see the file. I didn't unzip it; it's still compressed. But the error message still appears.


Do I need to go back to an earlier version of CafeTran or something? I just want reliable CAT that will work.


Hi Terry,


Please see this note in the update announcement:


"On Mac OS X, the Java 1.8.0_77 update broke the drag and drop function in CafeTran. The fix is available starting from CafeTran's Update 4. If you skipped the previous updates 4, 5, 6, 7 and 8 please choose the downloaded update file via the Help > About > Install Update button instead of dragging and dropping it into the Project Dashboard."


Just choose the update zipped file via Help > About > Install Update button. Do not drag and drop it. This is already fixed in the latest version but you are still using the previous version of CafeTran.


Igor

Thanks. I misinterpreted and thought that since I had downloaded the main program just the other day to deal with the non-opening issue that the update thing wouldn't apply (that the new file would contain those updates).
Hopefully this will take care of the crashing problem, not just add Pro$ connection.

 

Nope. Already crashed again on the first attempt to use an internet resource.  :-(

 

As you may open a few web resources at the same time, it would help if you could isolate the one that makes CT crash. I have already confirmed Linguee.com web resource crashing CT on Mac. It has been fixed but you can still use the Linguee.com resource settings from the previous version. If you need to use Linguee.com, please choose it from the Resources > Web > Linguee menu.


Igor   

Thanks. That may have been it. It wasn't labeled as "Linguee" but it was a Linguee  tab that was still open from before. I closed it and my last request for mdbg.com worked okay. Let's hope that takes care of it! :-)

 

Login to post a comment