Start a new topic

New segment status: Don't propagate

I know that you can switch the two propagations off but I think it would be more productive to have a special segment status: don't propagate this particular segment.


I quite regularly have the situation where an identical segment is translated 99 % the same way (e.g. in key labels, menu titles) and occasionally in a a different way (e.g. in a chapter title).


I think other CAT tools handle this via the paragraph attribute?


Opening the menu


  • Click on Opening the menu
  • The screen Opening te menu is displayed
Fig. 1: Opening the menu





Hello,

I'm also interested in how we can avoid inadvertent auto-propagation.

Now, we have the option to disable "Auto-propagation to other segments" if we want to limit this translation to the current segment; and enable "Auto-propagation to current segment" if we want to see, in the current segment, the same previous translation in the current project, whether or not for reference purposes only.

 

>> I think other CAT tools handle this via the paragraph attribute?


Would you teach me what you have in mind?


Cheers,

M

>> I think other CAT tools handle this via the paragraph attribute?


E.g. in Studio you can see the type of a paragraph in a special column: chapter title etc. So this attribute is available in the segment properties.

Perhaps this should be refined to: Do not propagate backwards.


Example: in segment #2 I translated:


siehe Kapitel 1


here Kapitel is clearly a chapter


in segment 560, 562 and 563 I have to translate:


siehe Kapitel 11.1


siehe Kapitel 11.2


siehe Kapitel 11.3


here Kapitel is clearly a subchapter


The translation has already incorrectly been auto propagated from segment #2, I can now disable the backwards propagation, but for this I have to go into the prefs, which is a little awkward, but more important: I only want this backward propagation disabled for these 3 segments, not for the whole project

Did anyone find a work around for this problem? 


You can stop backward propagation via activating Edit > Preferences > Auto-propagation tab > Auto-propagation forward only option.


You can disable Auto-propagation for a specific segment via right-clicking at the source segment editor and unchecking Auto-propagation checkbox. For non-CafeTran projects, this option works for the current session only.


2 people like this
Login to post a comment