Start a new topic

Something wrong with JRE 8.

The newest java update killed CT for me. Creating a new project resulted in "Error saving project" (as per the attached screenshot). Not to mention that everything worked perfectly just yesterday. Tried reinstalling CT and resetting settings to no avail. 

Afterwards I made a clean reinstall of java 8, this time selecting update 60 – et voila, everything works.

What's interesting is that the previous update (no. 74) results in the same error now, despite the fact that I always update Java when it prompts me to – which means that everything was working perfectly fine back when Update 74 was the newest one. I don't really have the time now to test each and every Java update to find which breaks something, nevertheless it's a curious case.

I'm running a 13'' retina MBP 2014 with the latest stable version of OS X 10.11.4.

Might be an isolated issue, but if anyone else encounters the same error message – now you know the culprit.



I recently saw the same error message when I tried to create a project from a "file folder." The cause was that the folder contained an un-importable file named ~DS. If this is true for you, too, I think you can solve this problem by removing it.



The project was imported from a single file. At first, I also thought that this might be a problem with this particular document, but it related to all files, even ones I successfully imported a couple of days ago.

In that case, we have to wait for advice from the developer.

Please check the recent discussions on a similar (same?) issue here


Starting from the end of page 1.


Hi Piotrek,

I can confirm this issue appearing on Mac after updating to the latest Java 1.8.0_77. The drag and drop function has been broken. The issue is now fixed. Please see this message to reapply CafeTran's latest update 4.

Hello Igor,

Thank you for responding on such a short notice and resolving the problem. On my part, I can confirm that the issue is no more on the newest Java update.

I think that the topic can now be closed.

Login to post a comment