Start a new topic
Solved

"Transfer source to empty target" not working

 Hi!


I've selected the option "Transfer source to empty target during translation" in the "Workflow" tab of the "Preferences" dialogue. However, the source segments aren't transferred automatically. What's the reason? Could it be because I'm using preliminary memory matching in that project?


TIA for your help!
Martin


Hi Martin,


The function transfers the source to empty target AFTER you accept the segment creating a new translation unit. However, you may also achieve it before you accept the segment with the Auto-assembling function (see the Automatic insertion of matches option in the Auto-assembling tab). Then, CafeTran inserts the result into the target segment pane even if there is no AA result.


Igor  

Here's what I've noticed while continuing to work on the project:

When I open a new, untranslated segment, the source segment is not shown on the target side. But when I move to another segment and then go back to the (untranslated) segment, the source segment is inserted.

So I suppose that this is not a bug but a feature. Is the purpose of the "Transfer source to empty target during translation" feature to insert the source segments only in the target segments that are left untranslated?

TIA for your answer!
Martin

 

 Is the purpose of the "Transfer source to empty target during translation" feature to insert the source segments only in the target segments that are left untranslated?


Yes.

Login to post a comment