Start a new topic

Colours in the Grid

I kind of like this display of font colours in the Grid. Never a dull moment anymore!


Bunte Welt!



Anybody know how to remove all these different colours and formatting in the segments grid? Half the segments are transparent, so I can't see them, even though they have things written in them (please see image). The same for the underlining and bold, which makes it more difficult to read. I don't want to have a party in CafeTran, I just want it to be efficient. All this mess confuses me.


If you have messed up the colors and formatting in CafeTran and don't know how to set them back, I guess you'll have to reset your colors in View > Colors > Set default colors.


Note: If the document that you are working with has text colors other than black, enable > View > Themes > Replace document colors.


You might also want to try out the current Theme options. 


And, since you like the Dark themes (I use the System one on my GNU/Linux myself), here's a personal suggestion:


- Go to View > Themes > Image background - transparent dark; then

- Go to View > Themes > Background image, then enter the "colors" folder and select Teal (or any other color you wish, Teal works very well). By default, letters are white, which is more suited for a dark background theme.

- Finally, on top of your source segment editor, there is one more option with the rest of the buttons. It's a slider you can slide left or right, to darken or lighten the background according to your taste or the time of day!


Attaching a screenshot taken from a CafeTran video I've never published.


image


Salut Jean! (félicitations pour la France! > coupe du monde)


"Replace document colors" did it for me thanks! I had been playing with the "View > Colors" features but did not see you could also change the colours from "Themes"


PS: I usually choose the Dark theme because it's supposed to be "easier" on the eyes. I find this to be true, especially if I am working in the evening/night. I also have Flux installed on the Mac for that reason. It changes the computer's light intensity according to the time of day. However, I don't have that slider on the bar along with the other options. Could you please tell me how to activate it? Thanks in advance!


Glad "Replace document colors"  did the trick,. While it seems odd to find this option outside View > Colors, it is not strictly related to changing the various UI colors, only to stripping the colors from the imported documents (usually seen in the Grid). 


Yes, I use something similar to f.lux (Redshift).


The slider is related to the themes "Background image - transparent dark/bright", if you use the standard Dark theme, it's normal that you don't see it. This slider is to tweak the transparency level.


To enable the theme shown in the previous post screenshot along with the slider, just follow the instructions I have provided.


Cheers!


Please tell me I didn't just remove all the colours from the original documents and thus from the final translated document as well :/

Sorry if I wasn't clear, this option only replaces the colors in CafeTran, not in the exported document. It is an appearance setting.

1 person likes this
Login to post a comment