Start a new topic

CT dead after update 8

Hello CT users,

I'm not sure what happened here. I was interested in update 8, downloaded it and installed it with drag and drop -> Installation complete. I quit CT and now it doesn't start anymore, doesn't react at all... Any suggestions?

Thanks, cheers,


Hi Elisabetta,

Did you perhaps mean update 9, rather than up to 8? If you indeed meant update 9, you need to drag and drop it twice. See:

3. Drag and drop the downloaded file into the Project Dashboard and restart the program. First time!

4. Drag and drop the downloaded file into the Project Dashboard and restart the program. Second time!


Hello Michael,

no I meant indeed update 8. I've also just updated Java 7 to Java 8, but the problem persists, CT does not react at all...



Looks like a Java problem. Looks like a job for Igor!

Are you sure CT is using the correct Java to launch? Do you have multiple Javas installed on your computer?


Hello Michael,

yes, I've uninstalled all previous Java versions. I've now tried to restart the PC after updating to Java 8 and I now get a reaction, see attached screenshot (it says "It's impossible to open Start.jar", I shall look on the Web or choose a program to open idea what I should do here...)


(31.8 KB)
I've tried to uninstall it, but even the Uninstaller.jar doesn't work, same as in the screenshot above...


Check which version of Java you have installed @ Control Panel\All Control Panel Items\Programs and Features

Uninstall them all.

Go to: and install the correct one for your computer

If possible, get the 64-bit version.

Try to start CT by double-clicking Start.jar.

You can also try right clicking on Start.jar and selecting Properties.

Look under: "Opens with ..." (change if needed, by clicking "Change").

Yesssssssssss! Thanks Michael, Java 64 instead of Java 32 solved the problem! Happy!





Login to post a comment