Start a new topic

German lower quotation marks


how can I write the German lower quotation marks in CafeTran, like


Thanks for your help and HAPPY SUNDAY

Look here

With Windows you can build a shortcut with AutoHotkey or with PhraseExpress.

With a Mac this is pretty easier and you might find this PDF quite useful:

(and please note, the German lower quotation marks on Mac indeed are "Alt + ^", not "Alt + Shift + W"))

Hi Patrick,

I would use AutoHotkey, but you could also assign two text shortcuts right inside CT. For example, 

to insert  -> just type ‘qql’

to insert  -> just type ‘qqr’

(this is of course just an example; you could assign any shortcuts you like; whatever's easy to remember)



The AHK solution would also work in dialogue boxes. Best solution would be to use a dedicated keyboard layout. You are on OS X. So instead of AHK you have to use Keyboard Maestro or another app. You can have a look at the layout for the PC international keyboard.
Take a look at KeyRemap4Macbook if you want to permanently remap, it's got a tonne of options. Another way to do this, if you're using Lion or above is adding to the PressAndHold IOS-esque feature. Ukelele can allegedly do this, or take a look over here: Mountain Lion - Umlauts with english keyboard layout

If Patrick is on OS X, he should use the PDF mentioned above, nothing else. No need to use another solution (though Keyboard Maestro is a nice tool).

>With a Mac this is pretty easier and you might find this PDF quite useful:

Ei, das ist lustig!

>though Keyboard Maestro is a nice tool).

It is! But since CafeTran is a Java app (porting it to Swift would be marvellous ;)), the interaction between CafeTran and Keyboard Maestro isn't straight forward to implement.

Good Morning,

yes, for about 3 weeks, I'm on a Mac, without wanting to debate the advantages Mac vs. Windows, even though for a non IT-talented translator like me it is quite easier now.

On my keyboard which has a German layout, it works both "Alt + ^" and "Alt + Shift + W for „lower“ quotations marks, even though they are rounder as I can see now (Alt + 2 for the upper ones), " and “.

When writing in Word with the settings for German, they are automatically adjusted to lower ones. It seems to depend on the surface, i.e. on the respective spell checker.

Thank you for all your solutions!


Apple Mail is another app that changes the quotation marks.

Anyway, this is a behavior in CT that in my humble opinion should not be changed. This automated change/replacement of the quotation mark can be a disaster in the cases where you need the "normal" quotation marks, e.g. in any HTML/database commands etc.pp.

As further help, you can also set these quotation marks in Preferences > General > Surround with characters. Then you might select any text to surround it with German quotation marks. A very nice feature.

And yet another help, if you use

You can also have automatic conversion of quotes:

You'll have to add the space before the opening quote... (and that makes that conversion won't work always).

Login to post a comment