Start a new topic

How do you start the translation of a document?

I am struggling like hell with Cafetran on my Mac 10.9.5. First I had to contact the support because when I created a new project and added files into it, the main window came empty (no text). 

I tried again and again and finally I managed to have one of the three documents of my project properly segmented in the grid. But now, how do you translate it? I a trying by pressing the Next button, I actually tried all the buttons, but nothing happens...

Tou can see the screen copy attached.

(164 KB)

You DID have a lóòk at the tutorial?

If you want to pause.

If you want to resume.

I watched this video. The problem is, it doesn't work at all. At it behaves really erratically. When I drop a document on Cafetran after having opened it, sometimes it segments it, and sometimes it doesn't. 

When I managed to create a project by adding documents as explained in my initial post, it just won't let me translate. It won't do anything no matter which button I click.

I think that the fastest way would be a screen sharing session.

Of course that would mean that you'd have to give up your hidden identity.

Ok, I used an application which was sent to be by Igor which resets all the settings and not it seems (as for now) that it's working. 

But it seems that you need to use this tool to reset the software every time you want to use it, which means that you have to redo the settings every time again and again...

Thanks Hans, I don't want to waste your time. I believe Cafetran is not really working yet on Macs...

Of course not. And besides that: CafeTran has an option to Reset under Edit > Options.

So you must be doing something very wrong.

Why is your screenshot in TIFF rather than in PNG? Which version of OS X are you using?

Can you make a screencast and upload it to a free server/youtube?

>I believe Cafetran is not really working yet on Macs...

I must be using another tool.

Okay. If you're near Tilburg, you're very welcome to drop by and let me show you how CafeTran works on a Mac. Good luck in finding an alternative!

I'm on 10.9.5. I understant that I am doing something wrong but I don't get what, since the only thing I did is starting Cafetran, creating a project with 3 files.

When doing this I had four different results:

- Cafetran opening with no text showing

- Cafetran pening with the text in a tab on the bottom, but no segmentation

- Cafetran opening, with the text segmented in the grid but no way to translate

Cafetran opening, with the text segmented in the grid and working fine

It seems that it's random.

Thanks for the invite but I'm in Paris :-)

I'm not giving it away yet, but it's frustrating...

Hi Rk,

I am sorry to hear you are having so many problems, but I am using a Mac and it works totally fine.

You say you press the Next command and nothing happens? have you tried creating the project with one document and then add the other two once you are in the main screen? Just a guess...

I really think CT is a powerful tool, I really like it, but ( and I have mention this to Igor already) it demands quite a lot of self learning. It is true that the wiki is there and is a great help, but you want to learn fast and not invest such a big amount of time in self learning and testing...

Also true is that Igor responds promptly, but honestly if CT wants to grow to the level of the main CAT tools a support live line would be very a great factor to consider for implementation. 

Do you get a small dialogue to ask whether you want to virtually glue the three files that you have imported? They are real Word docx files?

>if CT wants to grow to the level of the main CAT tools a support live line would be very a great factor to consider for implementation.

It's like with,,, first you create a critical mass, then you buy everything that gets on your way. You attract all traffic to you, leaving others no chance to survive. You even buy companies just to stop them selling their products. No need to do anything with their knowledge.

Given the fact that CafeTran's resources are limited, investing in development rather than in documentation is the only reasonable decision, I'm afraid. I don't like it either, but it's the reality.

The waiting is for a freshman who wants to create a manual for CafeTran, with all whistles and bells, and use this manual as a showcase in his portfolio.

Perhaps we should contact relevant educational institutes?

Perhaps the mere posting of this question here is enough?

Thanks to Igor and to everyone.

I actually managed to create a working project. Right now I have no idea what went wrong and if the issue I had at the beginning are reproducible. Maybe it's some parameter in the Project Configuration that I should not have selected. 

I will start from scratch again and try to isolate what triggers the issue I had. I am also communicating with Igor through the support tickets.

I can see that once it works, Cafetran is a promising tool. It has a lot of functions, most of them I will probably never use, but it seems that it does the job.

Ok, the issues are back. I wrote to iGor but maybe somebody can chime in with some ideas. Here it goes...

I decided to add two more files to the project. To do this I followed those steps:

1- The project is open, I clicked on Project > Add Document...

2- After having Drag & paste the folder containing the two documents (and experiencing the inability to use the mouse on the Project Configuration window), I got to a screen displaying the grid with one of the previously translated documents. 

3- Then I clicked on Project > Documents... and selected one of the 2 new documents.

4- As a result I got an empty grid, and the document opened under the "Project TM" tab. Again, the document was not segmented and I therefore cannot translate it. 

From this point if I try to open another document by clicking on Project > Documents... and picking any other document, nothing happens.

Login to post a comment