Start a new topic

Glossaries> words with accents & without them

Hi all, 

I inserted some words in Spanish that should wear accents without them ( for example, valvula instead of válvula) 

Now CT is not giving me the term in English when the source segment contains the word with the accent válvula, and viceversa (inserted with accent, not recognized without it).


Can you give me a tip on how to retrieve both options without having to resort to include the word with & without accents? Many times the source texts are badly written so no words appear with accents (which is not correct in a proper Spanish), sometime the opposite case...but I though the software would propagate the term despite the accent or not...


Can you please advise?

Thank you in advance for your help!



Thanks all for the answers. The glossary was created Spanish>English, so left column source language, right column target language. 


I really don't know why the | does not work...I have tried many combinations already.


If you have any idea of what could be the reason...

I am using a txt glossary 


Thanks!!

Perhaps, your source language is in the second column (right side) in the glossary file? The stems are determined at the glossary loading when you have the reversed order in your language pair in the glossary. Try to close and open the glossary to see if that works.


Igor

A simple guess: Maybe you have assigned the wrong line break- Windows or OS X/Unix. Mixing them up (editing in a Windows App while CT refers to a OS X line break) may causr problems and terms do not show up.

Thanks Igor, I am sorry to say that it is not working for me. I add entries directly in CT, using the feature Add term to glossary, and when  I add the term with the pipe at the end, in future segments the variations are not catched...:-(

Hi Elena,


conversor| (without any space)


should catch both conversor and conversores in your source text


Igor 

Thank you for your reply, Torsten.


I was advised by Igor about the pipe character but when I save in the glossary a word, let's say conversor| so that I will have conversores nothing is being populated while translating...

Do I have to leave any space? What am I doing wrong when inserting the pipe?


thanks and have a nice weekend!

As far as I know, this kind of fuzziness is not supported yet (but I second it).


In case of habitacion/habitación/habitaciones you may put "habitaci|" (with the Pipe character |) into the glossary.


The relation of "a" and "á" in valvula/válvula should be maintained – you won't really want to have a hit for vúlvula, I assume.


In French, the situation is even worse – think of words as "préférer" that has even some forms such as "préfère" – and many Frenchman are unable to select the proper forms (yes Hans, not to speak of all the Germans and their Bindestriche or their Deppenleerzeichen).

Sorry about the typos :-0 ...sometimeS and thoughT...;-)

Login to post a comment