CafeTran Espresso 2015 Update 2 released

Hi CafeTran Users,


The next update to CafeTran Espresso 2015 is available for download. The users who purchased the program after 22 April 2015, in the new licensing system, do not have to install it anew. They can update it via a simple drag and drop procedure as follows:


1. Run CafeTran.

2. Download Cafetran.jar file from here: https://dl.dropboxusercontent.com/u/56031844/Cafetran.jar (do not rename the file after downloading) and place it on your desktop.

3. Drag and drop the downloaded file to the Project Dashboard and restart the program.

4. Go to CafeTran's menu Help > About and check the current version which is: CafeTran Espresso 2015071301


The update is the summary of the following changes:


- Formatting of the source segment is displayed in the source segment pane.

- Added a help bar to display useful tips.

- Automatic adjustment of spacing during drag and drop in the target segment pane.

- Fixed Auto-propagation issue in memoQ xliff files.

- Terms cache is updated after the edition of a term in Quick Term editor to use the updated term correctly in Auto-assembling.

- Mouse tag placement toggle button has been added to the target segment toolbar. It enables fast transfer of formatting (e.g. bold, italics, underline) with a single mouse click or selection.

- Two new options to let users handle formatting tags: "Hide/Show segment boundary tags" and "Merge adjacent tags". See the menu Translation > Transfer.

- Filtered translation units can be saved in the bilingual HTML file for external viewing/printing. See the menu Project > Convert project > To HTML file...


Enjoy!

Igor


1 person likes this

Wow, you've been busy! Thanks!


Will start testing it all ASAP.


• Thanks for the "Hide segment boundary tags" feature, very nice!

• Term cache auto-updater!!!! Will start benefiting from that immediately!!!

• Formatting of the source segment in the source pane: also very welcome! You know what I want to ask re that, of course … ;)

• The help bar is great!!!!

• What does "Merge adjacent tags" do?


One thing I noticed is I think "Hide segment boundary tags" + "Merge adjacent tags" (and a lot of other stuff in there, for that matter) is a bit misplaced under the Translation > Transfer menu. In what way are these things "transferred"?


Michael

Hi Michael,


"Merge adjacent tags" shows adjacent tags as one tag. Probably, in one of the future builds, I will move all tagging functions to the new submenu Translation > Tags.


Igor

Cool, thanks!

I think that this will mean that we can close down the ChangeLog at CafeTran WIKI :).

Character formatting in the Source segment pane:



Note that the space after the italics closing tag is integrated in tag #4.


Display of boundary tags enabled:




Display of boundary tags disabled:



I would have expect both tag display menus in the View menu.


Here is a screenshot of the new mouse placement icon:




CafeTran Espresso 2015 Update 2 released


Perhaps this should have been:


CafeTran Espresso 2015 Update 2 unleashed

Hello


I just installed Update 2. After restarting CT, it displayed a message like "no license file ... purchase" (I forgot to take a memo of it).


Did anyone experience the same problem with the full-license version?


I found the cause.


When I installed the latest update, the previous one was still in the download folder. So, the new one was automatically given a suffix (1), which I installed.

Hi Masato,


I understand that you finally managed to update to the latest version.


Igor

>- Terms cache is updated after the edition of a term in Quick Term editor to use the updated term correctly in Auto-assembling.


True, but when I press Ctrl+Alt+Return to trigger term recognition for the current segment again (after using QT editor), the old targets are displayed/used!


I'm on Mac.

Login to post a comment